
Creation of statistics


Most libraries analyze their activities and their situation through various statistics.


BiblioMaker makes it easy for you to compile these statistics.
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1.	 Statistics on your holdings

This indicator gives you information about your document offer.


1.1	 Number of documents in your collection


To get the total number of catalogued titles, simply look at the title bar of the main Titles 
window. The number to the right of the slash is the exact number of documents.





Note that this is the number of titles. If you want to know how many physical units 
(volumes or copies) this represents, display the Copies file (via the Data>Copies 
command) and check the total number of copies displayed in the title bar.


If you want a breakdown by document type or category (e.g., books, DVDs, non-fiction or 
fiction), use the search functions (Find or Search commands in Titles file) to isolate titles 
of a specific type or category. The number of titles found is also displayed at the top of the 
main window, to the left of the slash.





In this example, 1700 comics were found out of the 9'824 documents composing the 
library's collection.


Repeat for each type or category of title.


If you frequently need to obtain a breakdown of your titles by type or category, you have 
the possibility to create a customized print format using the reports editor so that the 
program creates an overview like this one:


Comics	 1700


Fiction adults	 3450


Fiction children	 2688


Non-fiction	 1479


Total	 9317


Please refer to the software reference manual or contact us for more information on the 
reports editor.
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1.2	 Number of titles acquired during a given period


If you wish to obtain the number of new acquisitions during a given period (for example 
the current year or the past year), use the Find command in the Titles file and enter the 
desired period in the DATE ACQUIRED field.





In this example, we are looking for all documents acquired in 2022. Note the presence of 
three ellipses to separate the two dates of the desired period.


You can combine this search criterion with others (such as the type or category of titles) if 
you wish to obtain a breakdown of your acquisitions. Here again, the reports editor can 
facilitate the generation of statistics by breaking down new acquisitions by title category.


1.3	 Total or average price of titles acquired


With the PRICE field of the Titles file, you can indicate the purchase cost of each title.


The reports editor allows you to create print formats that perform different calculations on 
this price, such as total (to get the sum of your expenses) or average (to get the average 
price of your purchases).


Please refer to the software reference manual or contact us for more information on the 
reports editor.


1.4	 Most borrowed titles


Which items were borrowed the most during a given period, either in your library's entire 
collection or in a specific area (e.g., children's non-fiction, adult fiction, DVDs, etc.)?


To find out, first make a selection of titles (either by calling the Show All command to get 
your entire collection, or by using a search function to limit your selection to a certain 
category of titles), then call the File>Print or File>Export command and select the 
Number of Loans format.





In the options of this format, define the desired period and filter the titles with the 
minimum and maximum number of loans (or set the minimum to 0 and the maximum to 
9'999 to disable this filter). Check the box Sort by number of loans to get the most 
borrowed titles at the top of the list and the box Loans and renewals to get the total 
number of loans for the selected period.


You get a list or a text file to open in a spreadsheet providing for each document the 
number of loans over the selected period and the date of the last loan.
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2.	 Statistics on your readers

It can be interesting to get meaningful numbers on registered readers.


2.1	 Statistics on registered readers


In the Addresses file, accessible via the Data menu, use the Find command to isolate the 
Reader records. The number of readers found is displayed at the top of the main window, 
to the left of the slash. If your readers are divided into several categories or types (e.g., 
Young Readers and Adult Readers), repeat the operation for each category or type.


The reports editor can facilitate the generation of statistics by dividing readers by 
categories, locations, regions, etc.


2.3	 Statistics on new reader registrations during a given period


How many readers have signed up since, say, the beginning of the year or last year? To find 
out, call the Action>Search command in the Addresses file and define the following 
search criteria:


* For example 1.1.2022 as start date and 31.12.2022 as end date if you are looking for 
readers who registered in 2022.


If your readers are divided into multiple types or categories, repeat the search for each 
separate value. The number of records found is always displayed at the top of the title bar, 
to the left of the slash.


The reports editor can facilitate the generation of statistics by dividing readers by 
categories, locations, regions, etc.


Field Comparison Value And/Or

Type is equal to [Chosen type] and

Date entered is superior or equal to [Start date]* and

Date entered is inferior or equal to [End date]*
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2.2	 Statistics on active readers


How many readers are active, i.e. have come to the library recently to borrow titles ? Use 
the Action>Search command in the Addresses file and set the following search criteria:


* For example 1.1.2022 as start date and 31.12.2022 as end date if you are looking for 
readers who borrowed titles in 2022.


Remark : at each new loan, the reader's record is updated with the date of the last loan. 
Consequently, this statistic becomes less reliable the further away you are from the period 
you are looking for and the date of the statistic. For example, in order to obtain the most 
reliable statistics on the readers active last year, we recommend that you generate them as 
early as possible in the following year, at the beginning of January.


The reports editor can facilitate the generation of statistics by dividing readers by 
categories, locations, regions, etc.


Field Comparison Value And/Or

Type is equal to [Chosen type] and

Last loan is superior or equal to [Start date]* and

Last loan is inferior or equal to [End date]*

BiblioMaker : statistics	 Page 5



3.	 Loans statistics

Circulation statistics provide information about your library's activities.


3.1	 Loan statistics with breakdown by reader category


Loan statistics are available and can be printed from the Loans file, accessible via the Data 
menu. Call the File>Print command and choose the Reader Statistics format.


The format options offer a wide range of choices: period covered, statistics on first loans or 
renewals (or both), reservations, internal traffic, distribution of loans by different reader 
characteristics (category, gender, type, free, age).


If you check several boxes, you will get several tables of figures and graphs.





Each table contains 14 columns: reader characteristics, 12-month loans and total loans for 
the reader category. At the bottom of the last 13 columns, the total number of monthly 
loans.


Each cell of the table contains the number of loans for the reader category for the given 
month as well as a percentage, by month (e.g. 10% of the loans by a reader category were 
made in January) or by group (e.g. 24% of the loans in March were made by a certain 
reader category).


The graph (a pie chart) shows the distribution of loans by reader category.
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3.2	 Loan statistics with breakdown by document category


Loan statistics are available and can be printed from the Loans file, accessible through the 
Data menu. Call the File>Print command and choose the Title Statistics format.


The format options offer a wide range of choices: period covered, statistics on first loans or 
renewals (or both), reservations, internal traffic, distribution of loans by different title 
characteristics (class mark, type, location, free, category).


If you check several boxes, you will get several tables of figures and graphs.





Each table contains 14 columns: the title characteristic, 12-month loans, and total loans for 
the title category. At the bottom of the last 13 columns, the total number of monthly loans.


Each cell of the table contains the number of loans for the title category for the given 
month as well as a percentage, either by month (e.g. 10% of the loans by a title category 
were made in January) or by group (e.g. 24% of the loans in March were made by a certain 
title category).


The graph (a pie chart) shows the distribution of loans by category of title.
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3.3	 Daily or weekly statistics (BiblioMaker PRO)


The PRO version of BiblioMaker gives access to the individual statistics records via the 
menu Data>Loans statistics.


With this access, you can search by date and thus, for example, count the number of loans, 
renewals, reservations or internal traffic over a given period (1 day, 1 week, etc.). To do this, 
use the Find command and in the TRANSACTION DATE field, enter the date or the date range.





In this example, we are looking for loans (without renewals) made in January 2022.


To obtain the number of daily transactions, use the Daily Loans list format available in the 
print dialog of the Loans Statistics file. The transactions are broken down by loans, 
renewals, reservations and internal traffic.
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4.	 Payment Statistics

If you record in the software the collections of your readers (fines, contributions, 
reimbursement of damaged or lost titles...), the amounts are recorded in the Payments file, 
accessible via the Data menu.


Various statistics can be derived from these payments.


4.1	 Total collected over a given period


Use the Find command and fill in the DATE field with the desired time period, using the 
syntax [Start Date]...[End Date], e.g. 1.1.2022...31.1.2022 for January 2022.


Then call the File>Print command and select the Simple List. You will get a list of the cash 
receipts for the period with the total amount at the bottom of the list.


4.2	 Breakdown of cash receipts by reason for payment


Thanks to the reports editor, you can create a list format breaking down the collections by 
reason for payment (fine, fee, damaged or lost title, etc.).


Please refer to the software reference manual or contact us for more information on the 
reports editor.


4.3	 Comparison between due amounts and cashed amounts


Use the Find command and fill in the DATE field with the desired time period, using the 
syntax [Start Date]...[End Date], e.g. 1.1.2022...31.1.2022 for January 2022.


Then call up the File>Print command and select the Simple list or the Detailed list. You 
will obtain the list of the cash receipts of the period with the columns DUE AMOUNT and 
CASHED AMOUNT and their respective totals at the end of the list.
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5.	 Statistics on your online catalog

Each query sent to the online catalog is recorded by the software. This allows you to know 
afterwards how often your catalog is consulted.


5.1	 Number of queries over a given period


Queries sent to the online catalog are recorded in the WebOPAC Statistics file, which can 
be accessed via the Data menu. Each query is recorded as a single record, which stores the 
date, time, type of query and even the search criteria used.


To find out the number of queries made during a given period, call the Find command in 
the WebOPAC Statistics file and define the period in the DATE field with the following 
syntax [Start date]...[End date]. Example: 1.1.2022...31.1.2022 for the month of January 2022.


If necessary, you can filter by type of query (by keywords, author, subject, simple...). The 
number of records found is displayed in the title bar of the main window, to the left of the 
slash.


You can also print a list summarizing the number of queries by calling the File>Print 
command and selecting the Number of queries by date format. The options provide a 
summary by hour, day, week, month or year.


With the Number of queries by type print format, you get a breakdown of queries by 
type, in list and graph form. Useful to know the research habits of the library users.
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